DHCP on a 6509 MSFC

Unanswered Question
Mar 10th, 2007

I want to add DHCP on a 6509 MSFC. The issue is I only want to contain the ip address allocation to one vlan on the MSFC. Another concern is that this server doesn't take over our network. We have server's that hand out ip's to our other VLAN's.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amit Singh Sat, 03/10/2007 - 21:33

Hi Dwayne,

Just create only one DHCP poolf on your MSFC for the vlan that you want the dynamic Ip address aloocation.This will relaese the IP's for the specific vlan in the questions.

I didnt undersatnd your last part of the question.please explain it in brief.

HTH,

-amit singh

dwayne.gregory Sun, 03/11/2007 - 04:51

I was just concerned about other vlan's making requests to this dhcp server. Can I get help with a sample config.

Thanks

Danilo Dy Sun, 03/11/2007 - 09:31

For example, the VLAN you are planning to configure DHCP pool is VLAN1 and has an IP Address of 192.168.0.0/16

!

ip dhcp excluded-address 192.168.0.100

ip dhcp excluded-address 192.168.1.100

ip dhcp excluded-address 192.168.0.200

ip dhcp excluded-address 192.168.1.200

!

ip dhcp pool 1

network 192.168.0.0 /16

domain-name sample.com

dns-server 192.168.0.100 192.168.1.100

netbios-name-server 192.168.0.200 192.168.1.200

default-router 192.168.0.1

lease 30

netbios-node-type h-node

!

interface vlan1

ip address 192.168.0.1 255.255.0.0

Only hosts connected in VLAN1 will get IP Address from DHCP Pool0

Actions

This Discussion