callmanager express-gui-issue

Unanswered Question
Mar 11th, 2007
User Badges:

Dears

when i try to access CME usig GUI interface the main page displayed but no links can open, and the next error message appear in internet explorer

*** javascript:void(0) ***


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
thisisshanky Sun, 03/11/2007 - 09:47
User Badges:
  • Purple, 4500 points or more

Have you enabled Java scripting on your web browser

?

paolo bevilacqua Sun, 03/11/2007 - 09:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,

I assume you have javascript enabled in IE.

Also, the GUI can be slow to load sometime.

Make sure you have all the files correctly loaded and if these are kept in a directory, that is configured in "ip http path". Last, you can enable "debug ip http all" to see what is happening.

joelalli123 Mon, 04/09/2007 - 17:11
User Badges:

seegomaa, did you find a resolution for this? I have the exact same problem.


I did the "debug ip http all" and everything looks great when I initially connect to CME GUI. When I click a link from the main menu I get the javascript:void error but nothing is being transmitted to CME.


On my PC: Java is enabled, scripting is allowed, pop-blocker is off, IE security settings are low and I double checked the gui files on CME. I don't know what else to check.

paolo bevilacqua Tue, 04/10/2007 - 00:20
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

This happens typically when using a browser different than internet explorer.

joelalli123 Tue, 04/10/2007 - 08:29
User Badges:

I got it working. Some of the GUI files had caps instead of lower case. I had to rename them, for example I had to do router#rename flash:DOM.JS flash dom.js


What's interesting is from an external flash reader the files looked correct (lowercase) but when I did a "show flash" some of the files were in all caps.


joemccann Thu, 05/10/2007 - 08:06
User Badges:

renaming the gui files fixed my issue as well.

Actions

This Discussion