callmanager express-gui-issue

Unanswered Question
Mar 11th, 2007

Dears

when i try to access CME usig GUI interface the main page displayed but no links can open, and the next error message appear in internet explorer

*** javascript:void(0) ***

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Paolo Bevilacqua Sun, 03/11/2007 - 09:49

Hi,

I assume you have javascript enabled in IE.

Also, the GUI can be slow to load sometime.

Make sure you have all the files correctly loaded and if these are kept in a directory, that is configured in "ip http path". Last, you can enable "debug ip http all" to see what is happening.

joelalli123 Mon, 04/09/2007 - 17:11

seegomaa, did you find a resolution for this? I have the exact same problem.

I did the "debug ip http all" and everything looks great when I initially connect to CME GUI. When I click a link from the main menu I get the javascript:void error but nothing is being transmitted to CME.

On my PC: Java is enabled, scripting is allowed, pop-blocker is off, IE security settings are low and I double checked the gui files on CME. I don't know what else to check.

joelalli123 Tue, 04/10/2007 - 08:29

I got it working. Some of the GUI files had caps instead of lower case. I had to rename them, for example I had to do router#rename flash:DOM.JS flash dom.js

What's interesting is from an external flash reader the files looked correct (lowercase) but when I did a "show flash" some of the files were in all caps.

Actions

This Discussion