CCME 3.3/4 and Unity 4.0(5) integration

Unanswered Question
Mar 11th, 2007

Hi folks,

I've tryed to integrate a CCME system (3.3 or 4) with Unity 4.0(5), but without success. The ports are registered correctly, but when I call the voicemail number, I receive always a busy tone. No error logs. The TSP version is 8.1(3). CCME is on 1751v with 128/32.

Any advice about a specific troubleshooting will be appreciated

Thanks for your support

Regards

Andrea

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thisisshanky Sun, 03/11/2007 - 22:33

Andrea

Open Call viewer from Unity Tools Depot and see if the call is really hitting Unity or not.

Do a sh dialplan number to see which dial-peers are matching this pilot number.

Also make sure your dialplan pattern isnt translating your voicemail pilot (which may be say 6999) to full 10 digits. For example, if your extensions start in 3... range and your voicemail pilot is 6999, and your DID range is 2142733XXX, your dialplan pattern could be configured as 214273.... or 2142733...

The problem with 214273.... is that it will translate 6999 to 2142736999 which will result in a failed call to voicemail. Make sure your dialplan pattern doesnt cover the voicemail pilot number. Try to make the dialplan pattern as specific as possible to cover your phone DN range.

HTH

Sankar

PS: please remember to rate posts!

nguyentienthanh Wed, 07/23/2008 - 01:51

Hi Expert,

I am in this same situation. I tried to integrate CCME(4.0) witch Unity Connection (2.0) , but without success too. When i dial Voicemail , i received busy tone. I did follow your advice but cant solve it. Give me some advice to troubleshoot plz!

Thanks you very much,

Best regards,

Tien Thanh

Actions

This Discussion