deploying IPCC

Unanswered Question
Mar 12th, 2007
User Badges:

Hello guys,

the company I work for is using CCM 4.0 which was upgraded from version 3.3. The IPCC software which comes in the package is version 3.3. Can i install the IPCC 3.3 with CCM 4.0? if not what options do I have to upgrade to a version compatible with CCM 4.0? we have a current contract with cisco. Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
lpezj Mon, 03/12/2007 - 06:15
User Badges:
  • Gold, 750 points or more

Hi,


I think that you have to use IPCC Express version 3.5(X) or 4.0 with CallManager 4.0.


So, try to ask for an upgrade to Cisco of your IPCC Express.


Hope this helps,


Juan Luis

(Plaese, rate the helpful posts ;-))

Chris Deren Mon, 03/12/2007 - 09:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

There never was IPCC Express release 3.3, there were:

3.1

3.5

4.0

4.5

Callmanager 4.0 is only comaptible with IPCC 3.5(x), Take a look at this doc for more info.

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/crscomtx.pdf

On a side note, I would definitely suggest upgrading CCM to 4.1.3, and IPCC to either 3.5(4) or 4.0(5).


HTH, please rate all posts!


Chris

Actions

This Discussion