CCME - DST updates

Unanswered Question

O.K., I saw all the post of DST update failures on IP phones; however, I don't see any posts regarding CCME. I have a customer with CCME 4.0.0(1) where the router the phones are registered to shows the correct time; however, the phones do not (as of Monday morning). I had the customer reset one phone and it updated it's time. They tried resetting several other phones without success- they still show an hour behind. Has anyone found a global fix for this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
peachtreedata Mon, 03/12/2007 - 07:58

I'm experiencing the same problem with CCME and would be interested in a solution.

justincohen Mon, 03/12/2007 - 08:54

Eastern time zone.

Use this.

Clock summer-time EST recurring 2 Sun Mar 2:00 1 Sun Nov 2:00

peachtreedata Mon, 03/12/2007 - 08:59

Our router is already using the Clock summer-time EST recurring 2 Sun Mar 2:00 1 Sun Nov 2:00 command.

If I SHOW CLOCK on the router the correct time is displayed. I know the router is correct.

This problem is a matter of getting the phones to show the correct time. It's been 36 hours since the DST time change. How long does it take? I have also reset a phone and it stills shows the time 1 hour behind.

m-ketchum Mon, 03/12/2007 - 10:10

What model was the phone that updated when you reset it? What models are not updating?

Are you using the 'time-zone' command under telephony-service?

I am having the issue with my phones not updating as well. The router and everything else updated just fine

I'm curious if the issue is tied to the timezone command.

m-ketchum Mon, 03/12/2007 - 10:41

Well that's the ticket right there...good find!

As a workaround for my site (7941 and 7961) I have adjusted the 'time-zone' by one zone to make the phones display the correct time until I can get to the site to upgrade the firmware. I.e., I am in Seattle, but have told the phones they are in Mountain time to gain the hour back.


This Discussion