IPCC Enterprise

Unanswered Question
Mar 12th, 2007

Testing new 7.1 with CAD and occasionally receiving a Request Failed because a timeout limit was exceeded. In reviewing the agent.log, I am only seeing a RASCAL error that the client is already logged into the server although chat is turned off. I have rebuilt the agent but teh problem reoccurs after several weeks. Research has led me to no solution.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
bmalm Tue, 03/13/2007 - 08:49

Restarted PGs, did not resolve issue. Restart CM, Rogger, no change in agent login status - same result.

Zin.Karzazi Tue, 03/13/2007 - 08:56

Check an earlier Post of me (although about CTIOS Agent) but i think it s the same problem.

bmalm Tue, 03/13/2007 - 09:04

No extension mobility is in place and it is the exact same phone. I unplugged device and no change in status. Any other ideas?

I feel your pain. Have you tried changing the IP address of your network cable? Have you tried voting for Sunjaya on American Idol? Maybe it's a DST issue? Are you typing in the agent's name correctly? Have you searched Cisco's site using the search words "stupid Cisco ICM issue 456784932"?

Here's an idea: slaughter a chicken while the chicken is wearing a name tag bearing the agent's name, then smear said chicken's blood all over the IP phone in question. Then you do the hokie pokie and you turn yourself around, because, that's what it's all about!

That should fix the problem. If this solution works, you are the AnitChrist and should seek help from a Catholic priest by the name of Father Marin. He will be accompanied by a younger priest who looks like a boxer. The power of Christ will compel you!

El Conquistador


This Discussion