BAT and CCM 5.0(4a)

Unanswered Question
Mar 12th, 2007

Has anybody come across a problem with BAT and CCM 5.0(4a) ? In particular the "insert phones" option of BAT

We are trying to BAT in many 7911 phones. We have followed the instructions to the letter (I think) : downloaded the 7911 CSV file, created the 7911 template, imported CSV file, merged the two together and inserted the phones.

The Phones appear fine and everything appears to work , except for one important feature - all the servivces (Corporate Directory, Extended Mobility, Help etc) are not available. For example, when you try to choose the extended mobility service - phone displays the error "An error occured and was logged."

We have successfuly used BAT to enter all the users and User Device Profiles, but the 'Insert 7911 phone' BAT feature appears to have a BUG ?? Or are we missing a vital step..?

Don't have time at the moment to play around with it, by possibly BATting in a 7941 phone to see if the same problem occurs - BUT JUST WONDERING HAD ANYONE COME ACROSS THIS BEFORE ??

Just to add that when we manually add in a 7911 phone and subscribe it to the extended mobility service - it all works fine. So looks very much like a problem with BAT...

Thanks in advance for any help or pointers

Cheers

Ger

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thisisshanky Mon, 03/12/2007 - 11:16

Ger,

Corp. directory should work properly if the Enterprise parameters in CCM is set properly with an IP address instead of DNS (if phones are not using DNS).

On a 7911 that was added through BAT, if you unsubscribe the EM service and subscribe it manually does it work ?

gglynn001 Mon, 03/12/2007 - 11:34

Hi

Thanks for your reply

We changed the enterprise parameters to an IP address for Corp Directory etc at the start

When we add a 7911 phone in manually - all the services are available (including Extended Mobility - which works fine)

I have tried using BAT to add in phones without the extended mobility subscription. Then subscribe to this afterwards. But this does not work either.

I don't think its a problem with extended mobility, because its not the only service thats unavailable after 'BATing in' 7911 phones. When you try to choose the HELP option on the phone - it also returns the error "An error occured and was logged"

On the Phone menu on a "BAT'd in" 7911 - when I go into "Settings/Device Configuration/HTTP Configuration" - all the correct URL addresses appear there (same as a manually added in 7911)

Does that answer your questions ?

Ger

Actions

This Discussion