Cisco 2651 IOS upgrade question

Unanswered Question
Mar 13th, 2007

I want to upgrade my old IOS on my 2651 router, can you advice me which maximum release can i use on below machine:


Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.2(5d), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Sat 02-Feb-02 03:36 by kellythw

Image text-base: 0x80008088, data-base: 0x80989870


ROM: System Bootstrap, Version 12.2(6r), RELEASE SOFTWARE (fc1)


Router uptime is 7 minutes

System returned to ROM by power-on

System image file is "flash:c2600-i-mz.122-5d.bin"


cisco 2651 (MPC860P) processor (revision 0x00) with 27648K/5120K bytes of memory

.

Processor board ID JAD06120JJN (3309546866)

M860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

2 FastEthernet/IEEE 802.3 interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)


Thanks a lot!

P.S. I need to configure on this machine policy based routing and install Serial Module... so i decided to upgrade IOS.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ahmednaas Tue, 03/13/2007 - 06:28

You are really limited by your 32mb RAM/8mb Flash. Check http://www.cisco.com/go/fn for features available/memory required for different ios releases for the 2600 series.


This release "c2600-i-mz.12.3-22.bin" will fit your router and it does support PBR.

Actions

This Discussion