CCM Upgrade Contradiction :S

Unanswered Question
Mar 13th, 2007


I am looking to upgrade a MSC7825 server from CCM 4.0(2)a to CCM 4.2(3).

I've run the recommended Upgrade Utility and the summary report says the server is not supported. Please see the below information:


Hardware Validation: Validation failed.

For error details select the following error results link: Hardware Validation results

For corrective action instructions select the following link: How to Correct Hardware Validation Errors


Taken from the log file:

03/12/2007 16:54:40.876 HardwareCheck.cpp HardwareChk ERR: Model "MCS7825" is not a supported server for Cisco Unified CallManager version "4.2(3)".

03/12/2007 16:54:40.876 HardwareCheck.cpp HardwareChk INFO: Hardware Check Module return code: -10


The part that is baffling me is that from checking the Cisco's online documentation, the server is shown as supported. The server in question is MCS-7825H-2.2-EVV1. Please check the below link:

So my question's are, why is Cisco's documentation telling me one thing and the upgrade utility telling me another? If I upgrade, is it likely to fail?

I've made necessary backup's etc. but it would be nice to know from someone 'in the know' out there that I'm not going to spend hours rebuilding a server because I didn't listen to the utility. I just can't make sense of it because the website says the version is even ok with some 7815 servers.

P.S. I've also noticed Cisco recommend 2Gb RAM. This has been upgraded but the utility still fails.

Your help is much appreciated!

Kind regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
a.gooding Sun, 03/25/2007 - 20:26

did you ever get an answer on this?. am having the same issue. mine is a 7825 h 3.0 and giving me the same error.

thisisshanky Sun, 03/25/2007 - 20:42

What does your following registry key show ?

HKEY_LOCAL_MACHINE->SOFTWARE->Cisco Systems->Model under the Hardware string value. Try making it look like MCS7835H03.

a.gooding Sun, 03/25/2007 - 21:15

Got yah :)

but still, it says on the doc its approved and then gives me that error. the only thing im thinking here is that they were not specific on which 7825's and assumed it was only the newer ones. we have MCS-7825H-3.0-IPC2. plus, granted that change does work, what will happen when i request TAC support? i mean the server is EOL already but we will still get support till 2010 and i wont be able to explain that to the customer


This Discussion