IP Phones Intermittently Lose Dial Tone

Unanswered Question
Mar 14th, 2007
User Badges:

Hi,


We have a large IPT install with over 1000 handsets. A remote site with approx 75 IP Phones experience an intermittent problem where phones lose dial tone and existing calls are terminated.


The fault appears at the same time every day for approx 5 - 10 minutes.


The phones stay registered with Call manager, ping connectivity from Call Manager to IP Phones is okay. Sniffer traces show no abnormal traffic on the Voice Vlan during the outage.


100MB circuits between sites have low utilisation. Sniffer traces show QOS values are maintained end - end during normal operation.


PCs do not appear to experience an outage and are connected via the IP Phones. A mixture of 7912, 7940 & 7960s are effected.


Any suggestions would be appreciated.


Thanks


Ian.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jgolia Wed, 03/14/2007 - 08:08
User Badges:

Ian,


Where do the calls terminate? Internal or external through a GW. If GW, is the GW onsite or through a WAN.


Do the phones display Temp Fail in this case?


Jeff

iwearing Wed, 03/14/2007 - 08:15
User Badges:

Jeff,


When the fault appears, IP Phones in the same office cannot dial each other. External calls are via an MGCP Gateway across a WAN.


No Temp failure messages are displayed, in fact visually the phones are registered as normal.


Regards


Ian.

markoller Wed, 03/14/2007 - 08:21
User Badges:

May sound silly, but recently had similar issue where the drives on the CCM's were horribly fragmented causing serious performance issues. The call drops I did not experience but the lack of dial tone I did. Actually it took about 30 seconds to get dial tone to a phone. Once I defragged, all was well.


Also, since this is something that reoccurs at a similar time, check when your backups and Database maintenance timers are firing off and see if there is a correlation. I had another issue where a customer scheduled BARS and CDR cleanups at the same time causing performance issues.



iwearing Wed, 03/14/2007 - 08:24
User Badges:

Thanks for the feedback.


BARS are scheduled for 2am and are outwith the fault time period ie 7PM. Please note that only one site of many appear to experience the fault scenario.


Ian.

Tommer Catlin Wed, 03/14/2007 - 10:47
User Badges:
  • Green, 3000 points or more

At the remote site, what type of gateway are you using? MGCP or H323?


If the remote gateway is losing CCM registration for some reason, (some times h323 has a 5 minute timer, etc) then this would explain why its dropping.


Also, remember, if the gateway drops, the ip phone can contact callmanager to start a call, for instance, calling the cube down the hall in the remote site, but when callmanager sends the digits to the remote gateway, and the gateway is not registered, the call setup will not occur.


Is SRST involved in this config?

iwearing Thu, 03/15/2007 - 02:21
User Badges:

I think that we should eliminate the MGCP gateway for the time being.As an example 2 x IP Phones both registered with the same call manger lose dial tone and cannot make calls between extensions. This scenario happens at the same time most evenings for a 15 min period?.


Regards


Ian.



markoller Thu, 03/15/2007 - 03:59
User Badges:

hmmmm, What CCM version and Device Pack are you running? I agree the gateway is obviously no longer suspect if ext to ext is not working. So its down to CCM or phone loads. I suspect bug.

iwearing Thu, 03/15/2007 - 09:28
User Badges:

Ver 4.1(3)SR3B. Have already asked customer to schedule a slot so I can upgrade to V 4.1(3)SR4D


Ian.

markoller Thu, 03/15/2007 - 09:42
User Badges:

I would also suggest downloading the latest Device Pack for the revision you are going to. I think its DevPack39

Tommer Catlin Thu, 03/15/2007 - 09:44
User Badges:
  • Green, 3000 points or more

Can you describe the dial tone more. There are two types of dial tones. When the user picks up the phone, the 79xx generates it's own "fake" dialtone that is built into the phone. When press "9" for example for an outside line, the gateway connects to the PSTN, you can then get another dial tone from the LEC. Can you verify this?

sohaildxbfze Thu, 03/15/2007 - 03:55
User Badges:

Steps.

1. Register phones on remote site to other device pool/or ccm in the ccmc cluster then check the behavior for a day

2. check CAC also

iwearing Thu, 03/15/2007 - 09:26
User Badges:

Have already tried this and it makes no difference what CCM the phones are registered with.


Ian.

Actions

This Discussion