7940/60 firmware v8.05 with CME 4.0.3 or 12.4(4)XC4 ??

Unanswered Question
Mar 14th, 2007

Running CME 4.0.3 with about 40 sccp 7940/60 phones. I would like comments on which firmware 7.x or 8.x is best to run on the phones in a cme environment. Also, Anyone out there running 8.x on CME 4.0.3 system??

Thanks in advance,

Tony

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion