site to site VPN

Unanswered Question
Mar 14th, 2007

I have the following scenario.

I have two Cisco 877 routers which i have created a site to site vpn using the wizard and the vpn is now connected and i can ping accross the vpn in both directions.

I have a small business server on site 1 and on site 2 im trying to connect 3 computers to the domain on site 1. When i change from workgroup to domain it finds the domain and asks for the user name and password, when i input the administrators details it comes back with an error after about 15mins saying it did not respond in a timely fashion??

I have created the basic firewall and added a rule to allow all traffic through the tunnel.

Any help would be much appreciated!

Many Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
morrisj3_80 Thu, 03/22/2007 - 14:17

Thanks for the help!

I have tried the links and gave all the users on the remote site access and still have the same problem.

It will not connect to the domain.

It will however connect to the domain if i create a ppptp vpn connection using windows but when i restart the pc it doesnt get to the log in screen it hangs on applying network connections. Unless i remove the network cable and re-insert it when the login screen appears. if i login using a dialup connection (using the ppptp vpn connection in windows) it logs into the domain fine. If i login without using the vpn dialup connection it takes about 20mins to log in and hangs all the time on applying computer settings.

I have tried changing the lmhost file on the client pc and inserting the domain.

The client pc has the server on site 1 as the Primary dns server then an external dns server for the second.

I still cannot remote desktop to the server from site2 accross the vpn on the internal ip address. If i remote the other way from the server to a pc on the remote site it starts to open a black screen as if it will work then i get an error saying it lost connection to the remote pc.

I can ping accross the vpn ok, but cannot access any shares on the pc accross the vpn it times out.

Any help would be much appreciated.

bporter78 Fri, 04/06/2007 - 10:32

i am assuming you have confirmed the VPN is not the issue? Can you email your configs to me at eagleeyes426@yahoo.com and I'll see if i can pinpoint anything obvious.

Cheers,

Peter

morrisj3_80 Wed, 04/11/2007 - 09:22

Thanks Peter,

I have emailed you the config,

Any help would be much appreciated!

Regards

John

RubinoM Tue, 12/18/2007 - 11:02

You have solved your problem?

I have the same problem, what can I do?

Thanks

husycisco Tue, 12/18/2007 - 12:37

Hi Michele

In order to achieve what you want, Server IP in site A must be specified as preferred DNS server in client's TCP/IP properties in site B in order to join domain successfully

Regards

Actions

This Discussion