3745 router E1 card

Unanswered Question
Mar 14th, 2007

Hii

I m facing problem in cisco 3745 series router in which one E1card (VWIC-2MFT-G703)is not functioning properly & Fluctuating.Please advise me what is the possible cause for this & how to resolve same.

Thanx

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
spremkumar Thu, 03/15/2007 - 00:05

Hi Manoj

Is it the card fluctuating or the link connected on the card flapping ?

Did u try to check the reliability and the stability of the link connected on the port ?

you can check out the same using show interface serial x/x..

also are you seeing any logs in your router about this card ?

regds

spremkumar Thu, 03/15/2007 - 01:22

hi manoj

hope this helps..

LOF - A loss of frame (LOF) condition typically happens in one of two situations:

* The configuration settings on the port are not correct for the line.

* The port configuration is correct but the line is experiencing other errors that result in an LOF alarm.

1. Check to see if the framing format configured on the port matches the framing format on the line.

2. Try the other framing format and see if the alarm clears.

3. Work with your provider to configure a remote loopback on the affected interface, then run an unframed bit error rate tester (BERT). This test will help determine if there are problems on the line.

RAI - RAI indicates a problem between the loopback's router interface's transmitter and the far end T3 receiver, but it may not be in the segment between the router and the adjacent node.

1. Connect an external loopback cable to the port. If there are no alarms, the problem is not with the router.

2. Examine adjacent network devices and check for loss of signal (LOS) or LOF alarms.

regds

Actions

This Discussion