2821 w/ WIC-1CSU-T1 - ok with 12.4.2T2, major errors with anything higher

Unanswered Question
Mar 15th, 2007

Here's an odd one for you:

I have a 2821 with a WIC-1CSU-T1 that's been running 12.4.2T2 for over a year with no problems. I tried to upgrade it to 12.4.6T5 and as soon as traffic starts to pass through it I get MAJOR errors and overruns. If I roll back to 12.4.2T2 everything goes back to normal.

I've replaced the WIC, but the same issue persists. I have an out-of-band modem attached to the AUX port, and have tried changing the serial 0/0/0 interface from frame-relay to HDLC, put it in loopback mode, and ping'd the heck out it (using various packet sizes and ping patterns (all one's, all zero's, etc) and NO packets were dropped and no errors appeared on either the interface, controller, or service-module.

I've even tried going up to 12.4.9T2, same exact issue. I even have ANOTHER 2821 at a completely different location with the same problem. However I have 80 other 2821's that upgraded fine with no issue, and they all have nearly indentical configs.

Thoughts?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pstebner1 Thu, 03/15/2007 - 14:12

Stupid question, but can you verify that your WIC is a V2? The ISRs don't support the WIC1-DSU-T1 module unless it's a V2.

clausonna Thu, 03/15/2007 - 14:50

No, not a stupid question. All 80+ of my 2821's are running V2's, including this one. I've done a 'show service' module on this router and a few other to see if I could detect any differences, but they all looks the same. And again, I've take a WIC out of the 'bad' router and put it in service on another 2821 which is running new code, with no problem. I don't think its a WIC issue, maybe a bad slot on the router?

clausonna Fri, 03/16/2007 - 10:14

I have not, mostly because I don't have good onsite support and the locals are fairly intolerant of downtime.

If it turns out to be the slot then I'll push TAC to RMA the entire router. Why would the slot be affected by different versions of IOS, though?

Thanks!

pstebner1 Fri, 03/16/2007 - 12:12

I don't have a good answer for you. I just like to troubleshoot the obvious first. It doesn't make sense that a different rev. of IOS would affect the slot, but it also doesn't make sense that 80 of your routers upgraded without issue and 2 report the same errors.

Are the configs virtually identical? Have you compared sh vers to make sure that the routers are identical?

Actions

This Discussion