FAX issues in 12.4(7d) - 2811 MGCP PRI

Unanswered Question
Mar 15th, 2007

Has anyone had issues with FAX's in 12.4(7) on MGCP PRI gateway w/passthrough?

We were on 12.3(11)T10 and updated to 12.4(7d) for bad echo/choppy voice issues since 12.4(7d) had newer DSP firmware 4.4.21 which I am not aware of issues with yet that I have read about here or ran into. 12.3(11)T10 had DSP 4.4.708 which had echo/voice issues others have had and previous forum threads say to go 4.4.19 or higher. I knew of issues in DSP 4.4.20 from another issue somewhere else fixed in 4.4.21 so thought 12.4(7d) was a good choice because it had DST fix also and newer DSP firmware. I did not choose 12.4(13) at time because a colleague had tried 12.4(13) 1-2 weeks ago and that has bug with ISDN call setup not working.

So for now, went back to 12.3(11)T10 and thinking about putting DSPfirmware 4.4.9 on flash which fixed the echo/choppy for someone else in previous thread, or maybe trying 12.4(11)T1 which seems to be working ok at some places so far voice wise.

Thanks, Erick

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johnnylingo Thu, 04/26/2007 - 08:40

Haven't worked much with faxing yet (we're in the middle of a conversion), but I've experienced DSPWare bugs in 12.4(9)T3, 12.4(7e), and 12.3(11)T11.

The two versions I've seen that don't seem to have any problems are 12.3(11)T10 and 12.3(14)T7. Also I believe 12.4(11)T1 is fine but haven't actually tried it yet.

Actions

This Discussion