1811 Router - can't access SDM or connect

Unanswered Question
Mar 15th, 2007

New router that was tampered with and will not provide IP address to open SDM. Manual IP does not work either. Tried console port and username and password are not the default. How do I get this thing back to the default? Is there a file I can download and reload into it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Charlieak Fri, 03/16/2007 - 07:14

Tried that but the router came up with do you want to do the basic config. I said no and could not access except through the console port. Restarted router and said yes and went through the procedure to enable SDM access. The only way I could get in was to enable an IP on one of the WAN ports... How do I get the router to let me use one of the LAN ports and use SDM to set up the router? Is there a file that I can download that will set this up in the config I need - at least the base config- I need load balancing/failover two adsl configuration on the WAN ports and fixed IP on two LAN ports one to my building switch for all the users the other to the wireless bridge to the other building.

Should I set up others to feed the server and a separate one for management? What us best practice here?


This Discussion