VPN problems

Unanswered Question
Mar 16th, 2007

Dear All,


I am having a lot of problems to do a vpn connection between two cisco 837.


1 router have LAN IP 10.181.8.12 and

other router have LAN IP 10.181.9.12.


Both routers have WAN IP FIX , when I create a VPN (I use SDM )using WAN ips I can do a test it?s ok and the tunnel is online in both routers, but when

I try to do a ping from 10.181.8.12 to 10.181.9.12 not work.


I don?t Know what is the problem because the tunnel is online and I think that the parameters are ok.


I have done the vpn tunnel many times and it?s not work.


Someone can help me please


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Fri, 03/16/2007 - 02:04

Hi


have you tried pinging beyond the router interface at either end ie. ping from a client behind one of the 837 routers to a client behind the other 837 router.


If the tunnel is up but the ping is not workign it could well be that the routers are not seeing the ping as interesting traffic and are not sending the traffic through the tunnel. It could also be that you have access-lists which are blocking this.


Could you send sanitised versions of the 837 configs


HTH


Jon

victorblue Fri, 03/16/2007 - 02:33

Hi jon


I don?t Know how send you sanitised versions of the 837 configs.


COuld you please tell me how get this information.


Kind Regards and thanks

victorblue Fri, 03/16/2007 - 04:35

Hi,


Now we can reach both routers.

I can do ping from 10.181.8.12 to 10.181.9.12 but I still have a problem, when If switch of the router and switch on again the tunnel down, And don,t is online until I up tunnel manually.


There is any method to put online the tunnel manually when I restart the routers ?


Kind Regards

Actions

This Discussion