unable to launch SDM for configuring a 1841 router

Unanswered Question
Mar 16th, 2007
User Badges:

I'm sorry for advance with my poor english.


We bought two 1841 routers and we tried to configure them.

we are trying to launch SDM but, when we try, by playing iexplore from our pc ( ip = 10.10.10.2 ) on url http://10.10.10.1, firstly we entered cisco/cisco for login/password and after we got the following error :


http://10.10.10.1/archive/archive::home/html/home_aux.shtml

HTTP 404 error : file not found


please, is it possible to help us


thanks for advance


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Fri, 03/16/2007 - 02:12
User Badges:
  • Red, 2250 points or more

Hi Patrick


Do you have any .tar files available with you which is basically of the IOS .bin file and the additional files required to run SDM.


What about your other Cisco 1841 are you able to use SDM on it ?


regds


patrick.marduel Fri, 03/16/2007 - 03:33
User Badges:

Hi spremkumar,


with my second router i'm able to go farer but i'm also blocked :

I don't get "HTTP 404 file not found"

I get a new html window with title "SDM launch page" and image "cisco router and sdm".

but there is also a new small window "Password needed - Networking" whose contents is:

firewall: /10.10.10.1

realm : level_15 ou view_access

scheme: basic

username:

password:

????

some minutes ago i already entered cisco/cisco

i re-enter cisco/cisco and i get a new html window

SDM startup error

SDM has not been granted with the necessary priviledges in order to startup successfully...or another unkbown error occured


That is the observed behaviour for my second router


otherwise, i didn't catch your first question about .tar, .bin ? where should be that .tar file ? what are those additional files required to run sdm ?


regards

Actions

This Discussion