CCM 5.0.4 problems with FXS/FXO MGCP gateways registration

Unanswered Question
Mar 16th, 2007
User Badges:

We have just installed Cisco Call Manager 5.0.4.2000-1

with device pack cmterm-devicepack5.0.4.2127-1.cop.sgn and have now next problems:

1. We use Cisco 3825 with IOS c3825-advipservicesk9-mz.124-11.T1.bin as gateway with BRI,FXS and FXO ports. BRI ports seems to be OK, but FXS ports 1-2 times per day become UNREGISTERED.. FXO ports are always REJECTED . We use VIC2-2FXO card in Module Slot0 , Subunit 0 , Module in Slot2 is EVM-HD with Subunit 0 = EVM-HD-8FXS/DID and Subunit 1=EM-4BRI-NT/TE and Subunit 2 = EM-4BRI-NT/TE. The same symptoms are with 2821 gateway with the same interface cards.

Also we have old Call Manager 4.1.3 and when we registering those gateways to it, everything is OK with FXO ports, but with FXS is the same - 1-2 times per day become UNREGISTERED

2. Second problem is with IP phones 7912. When they get registered to CCM, we can make outgoing calls from them, but if we try to call them from others phones, disconnect signal is provided immediately (call cannot be completed)

Hardware Status


Hardware platform type 7825I2

The CPU type Intel(R) Pentium(R) D CPU 2.80GHz

Memory 2048 Mbytes


Machine_Type = 8849

Model_Number = PBH

Serial_Number = KQCDT17

Product_Name = IBM eServer 306m

BIOS_Version = 1.29

BIOS_Build_Level = PAE129A

BIOS_Date = 02/09/2006

BIOS_Manufacturer = IBM

BIOS_Language =

Number_Of_Enclosures =

Enclosure_Type.0 =

Processor_Slots = 1

Active_Processors = 1

Processor_Family.0 =

Processor_Speed_MHz.0 = 2800

Total_Enabled_Memory_Mb = 2048

ROM_Diagnostics_Build_Level =



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
a.gooding Mon, 03/26/2007 - 19:12
User Badges:
  • Bronze, 100 points or more

did you ever get the FXO ports to become registered?

bartkus Tue, 03/27/2007 - 04:29
User Badges:

No, with Call Manager 5.0.4 we have never got registered, only with Call Manager 4.1.3 and with it there are no problems with FXO at all.

a.gooding Tue, 03/27/2007 - 09:35
User Badges:
  • Bronze, 100 points or more

yeah, have the same issue on my side thus far. converted all gaetways to h323. upgrading to 5.1 and will advise if issue was resolved

alex.hope Thu, 03/29/2007 - 13:54
User Badges:

Try setting your echo cancellation coverage to 24ms or other value. Mine was trying to set to 8 by default and caused the fxo port registration to be rejected every time.

a.gooding Fri, 03/30/2007 - 20:50
User Badges:
  • Bronze, 100 points or more

hummmm,


thats a new one:) i converted the sites to h323 already but will convert one test site with this new recommendation and see if it works.


also tried with T1 CAS though and was getting the same issue. am thinking its a series of bugs in the 5.0 version and we are upgradeing to 5.1 as soon as we receive the media.



croxdevelopment Thu, 05/10/2007 - 00:25
User Badges:

Just want to let everyone know that by increasing the echo cancellation coverage to 24ms sorted my problems with FXO ports as well.


Many thanks to Alex Hope

webberr Tue, 05/05/2009 - 14:59
User Badges:

This worked for me using CUCM 6.1.3 and an 1861 gateway.


Thanks so much!

Rob.

Actions

This Discussion