Solaris 9 Patches for new LMS2.6 Install

Unanswered Question
Mar 16th, 2007

I am installing LMS 2.6 as a new install on Solaris 9. The manual states that...

'solaris patch 112963 must be at revision 23. There may be the need to actually downgrade the patches onthe server to ensure this version is installed.'

My problem is that when trying to download 112963-23 from Sun, I am told (bu Sun) that the patch is obsoleted, and they wont download it for me.

I basically have two questions.

1. Does anyone know of a download source for this patch?

2. According to sun the later verisons of this patch are v25 and v30. Are there any known ;ater versions of this patch (that I can easily get to) that cna be loaded on the system?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kviola1 Fri, 03/16/2007 - 08:51

I am also upgrading to LMS 2.6 from 2.5.1 on Solaris 9. My system is current using 112963-25. Since the documentation states using patches 112963-21 thru 24 will cause LMS 2.6 to fail and recommendation is to backout the patch and apply 112963-20, if we are already at 112963-25 with 112963-30 available, can we assume the later patches have resolved the LMS issue? By the way, 112963-20 is available at: but you will need a userid and password for sunsolve.

Joe Clarke Fri, 03/16/2007 - 09:01

Versions -25 and higher are fine. You can go with the latest version of this patch, and you will not have any problems.


This Discussion