No voice on conference bridge - CCM 3.3(5)

Unanswered Question
Mar 16th, 2007

I have a problem on software conference bridge on a CCM 3.3(5). When phones dial in to the meet-me number, no voice can be heard. But the phones indicate the conference is connected. I've verified the phones and the conference bridge are on the same partition, device pool, location. And ad-hoc conference has the same issue too. Any idea on fixing this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Erick Bergquist Sat, 03/17/2007 - 17:47

Do IP Phones work internally fine , and is it just external calls? Try doing a conference with just IP phones at your location and see if that works fine.

Are you using the software CFB in CCM or a hardware bridge? What codecs are you using? The software bridge on Call Manager only does G711 conferences (IP voice media streaming service).

felixjai Sun, 03/18/2007 - 07:18

Phones work fine internally. Conference call (ad-hoc and Meet-me) doesn't between phones internally and externally.

It is a software CFB. And all phones are using G.711 codecs.

Let me know if you need any more info. And thanks for the reply.

Erick Bergquist Sun, 03/18/2007 - 08:10

Do you have good IP routes between the voice gateway interface used for H323/MGCP and the call manager server?

While you have a conf call up, with connected members, do a 'show call active voice brief' on the gateway. This will list the remote IP address gateway is talking to for the RTP stream.

MGCP or H323 gateway?

felixjai Sun, 03/18/2007 - 08:23

Sorry that I didn't make it clear. Conference call doesn't work between phones BOTH internally and externally. Meaning even internal phones (on the same cluster, same subnet, no gateway involved) can't make conference calls to each other. The status indicates "Connected" on the phones. But no voice can be heard.

Actions

This Discussion