Multiple Context Upgrade

Unanswered Question
Mar 17th, 2007

My friend, i currently have 2 ASA 5520 in multiple context. I want to upgrade them to 7.2.2, but i can only put the software in firewall that is "attached" to the admin context !! How do i put the software in the otlher firewall which is not "attached" to the admin context. Many thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sebastan_bach Sat, 03/17/2007 - 06:14

hi even though u can virtualise firewalls with the contexts . but the ios is only one for all the firewalls

u don;t need any seperate ios for it. cause there is only a single flash in ur firewall. the security context make virtual firewalls only logically.

and if i am not wrong the ios u will upgrade in the system execution space,

hope this helps.

regards

sebastan

dfranjoso Sat, 03/17/2007 - 08:37

thanks for you answer! My problem is that i can only upgrade one hardware firewall. The other hardware firewall i?m unable to see how i can do! So, i have one with 7.2 and other with 7.1 !

sebastan_bach Sun, 03/18/2007 - 03:23

if u are planning for failover between the 2 firewalls till the major release is same i feel it won;t case any issues to u .

the major release been 7 here and the minor release being .2 and .1.

regards

sebastan

Actions

This Discussion