Cisco 6513 Sup 720 - 12.2.17 SX IOS got corrupted

Unanswered Question
Mar 18th, 2007
User Badges:

While trying to upgrade IOS for Cisco 6513 with SUP 720 IOS ver 12.2(17d)SXB11 to 12.2(18) the IOS upgrade got failed and now I am getting rommon menu. The Switch is not booting and i am getting follwoing error

open(): Open Error = -9


loadprog: error - on file open


boot: cannot load "bootflash 72033-pk9s-mz.122-17d.SXB11.bin"

System Bo otstrap, Version 8.1(3)

Copyright 19 94-20 04 by cisco Systems, Inc.

Cat6k-Sup720/SP processor with 524288 Kbytes of main memory


rommon 1 >


As I don't have any flash memory to boot the switch from drive 0. Is there any way to recover the deleted IOS or to reinstall. Please let me know

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
yasirirfan Mon, 03/19/2007 - 00:24
User Badges:

Hi spremkumar


Thanks a lot for your immediate reply the problem with me is I am having Cisco 6500 Series Switch with Supervisor Engine 720 which does not support xmodem tranfer. I did tried xmodem it failed. Need to find other solution. I have one more switch running fine can I install this supervisor engine in the exsisting switch and recover the IOS


cheers

Yasir

spremkumar Mon, 03/19/2007 - 00:27
User Badges:
  • Red, 2250 points or more

Hi Yasir


You can do that we did try the same kinda swap in some of our Cisco 7606 boxes quite some time back..


regds


yasirirfan Mon, 03/19/2007 - 02:07
User Badges:

Hi Prem


I tried every thing I did tried from the above link. No luck i think i need to order flash memory for the supervisor engine


regards,


Yasir

yasirirfan Mon, 03/19/2007 - 03:44
User Badges:

Hi

Mahmood


I did tried the above link, the first thing I did search cisco web site and later on when I found no solutions then I posted the question here.


Thanks


Yasir

Actions

This Discussion