Unity licensing problem

Unanswered Question
Mar 19th, 2007
User Badges:

Hello friends,


I am trying to test Cisco Unity 4.2, so now it is installed and is in the process of install license.

When i try to install the demo license it shows this error:

"The file C:\CommServer\Licenses\CiscoUnity40.lic does not exist. Make sure you have the correct file path."

And i can't continue. The file exists and is ok.

Please help me.

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ginger Dillon Fri, 03/23/2007 - 13:41
User Badges:
  • Blue, 1500 points or more

Hi -

Try loading the license file from the Unity DVD while running CUICA. You should be able to browse to the DVD and upload the license from there.

Ginger

racom Mon, 03/26/2007 - 00:26
User Badges:

Hi,

It gives me the same error. Also with the 90 days license from Cisco.

The debug looks like this:


14:04:51:805,-1,-1,-1,-1,LogMgr,-1,diag Diag file opened 2007-03-19 14:04:51

14:04:51:805,AvDiagnostics_MC,1152,1360,-1,,-1,-1,,C:\CommServer\Logs\diag_LicFileWiz_20070319_140451.txt

14:04:51:848,AvDiagnostics_MC,1141,1360,-1,,-1,-1

14:05:12:630,-1,-1,-1,-1,LogMgr,-1,diag Diag file closed 2007-03-19 14:05:12


Is there a way to get more detail in the debugs??


Thank you.

Michael Mistretta Wed, 01/21/2009 - 11:00
User Badges:

Racom,


I am encountering the same problem stating the license file does not exist. Did you ever find the resolution?

I am seeing in Netpro that you haven't received an answer, but perhaps you have found it on your own? Any help would be great!


Thanks,


Mike

Bradford Magnani Wed, 01/21/2009 - 11:05
User Badges:
  • Cisco Employee,

Try moving the license file to the desktop and try again.


Hope this helps,

Brad

Michael Mistretta Wed, 01/21/2009 - 11:11
User Badges:

Thanks for the quick response. I tried this and no luck. I tried from another location as well and no luck either.


Mike

Bradford Magnani Wed, 01/21/2009 - 11:18
User Badges:
  • Cisco Employee,

You may want to open regedit on the Unity server and do a Find for "FLEXlm". If there are any keys that come back, delete those and then re-attempt the wizard.


If that doesn't prove fruitful, do you have your permanent license files to upload and forget the demo license?


Brad

Michael Mistretta Wed, 01/21/2009 - 11:36
User Badges:

YOU ARE AWESOME!!! I found a key and removed it and it works!!! This key was in a CSA directory, which kind of makes sense. CSA was installed and caused problems so I removed it. It seems that the keys weren't removed when uninstalled. Can I rate your response on this. If not, i'll open a new conversation so you can answer it and give you high ratings! I had 6 different TAC engineers looking at this and none could figure it out.

Thanks a million!


Mike

Actions

This Discussion