Stupid IDS question

Unanswered Question
Mar 19th, 2007

I am trying to shutdown my sensing port on an IDS 4235 since I cannot seems to get the latest software FTP'ed over. I can do it on another so I am positive I am doing the ftp correctly.

I tried "conf t" "int sensing 0", it says the commands are deprecated and that I need to do the int gig0/0 command and go from there, but the OS doesn't like it. Any ideas would be helpful.

Thanks

Dwane

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mhellman Mon, 03/19/2007 - 09:11

You don't mention what version you are on, but try:

conf t

service int

physical-interfaces gigabitEthernet0/0

admin-state disabled

exit

exit

yes

replace gigabitEthernet0/0 with whatever sensing interface you need to disable.

TradeSecrets Fri, 03/23/2007 - 13:20

Hi Dwane,

I bet you have to increase your FTP timeout.

This is often the case with large signature files :)

Actions

This Discussion