Supported VPN client versions on ASA 5510 (7.2)

Answered Question

I will be migrating our VPN endpoint from PIX 515E to new ASA 5510 (7.2) Some of the VPN clients have version 3.x client software that currenly works ok on the PIX. I am trying to find out if they will be able to connect to the ASA with this version or not. They are remote and not in the office very much. Could someone point me to a link of supported ASA client software?

Thanks

I have this problem too.
0 votes
Correct Answer by mfreijser about 9 years 8 months ago

Here is an image of the ASDM stating that it definitly does support VPN Client 3.x or higher:

http://www.cisco.com/univercd/illus/1/11/153911.jpg

Please rate if the post helps!

Correct Answer by kaachary about 9 years 8 months ago

ASA supports the IPSec client versions that were supported by concentrator/PIX .

It will work with client version 3.x.

-Kanishka

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Correct Answer
kaachary Tue, 03/20/2007 - 03:13

ASA supports the IPSec client versions that were supported by concentrator/PIX .

It will work with client version 3.x.

-Kanishka

Actions

This Discussion