Unitty Connection Play/Record

Unanswered Question
Mar 19th, 2007

I have a customer running Cisco Unity Connection version 1.2(1). When they try to record a greeting on a call handler using the TUI Play/Record button, the java applet starts and they can populate the phone number field, but nothing else on the java app works. Also, when they don't populate the number field, they still cannot cancel the java app. They can click ok or cancel or click the x in the upper right corner... nothing, in fact Unity Connection administration page freezes and the only way to get it back is to go to task manager and end it.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
joshehaos Tue, 03/20/2007 - 12:18

I am having the exact same problem as well. Any help would be appreciated.

joshehaos Thu, 03/22/2007 - 14:48

I ended up just recording a greeting with sound recorder and opened it with unity. It sounded good and worked perfect.

joemccann Thu, 03/22/2007 - 18:10

Josh,

That's good to know for a workaround. I still think there is a bug in Unity Connection though. Maybe one of the Cisco guys sees this and tests it out.

Thanks for the update

mccormac Sun, 04/01/2007 - 17:32

We had the same problem when we web into our Unity Connection Version 1.2(1), but when we use another tool like VNC or remote desktop, the problem went away.

cbeciscotech Mon, 01/28/2008 - 08:07

I ran into this same problem, the work around is to open the java play/record app and before you click on record click on "Options". In there setup recording to "use phone" and then choose "other" for extension and put in the extension you'd like to use. then go ahead and record; hope this helps....

Actions

This Discussion