7961 phone load

Unanswered Question
Mar 19th, 2007

Hi All,

I installed 7961 phone with CME. I am using default phone load and I didn't upgrade the phone load and everything seems OK. do I really need to upgrade phone load or I can keep default?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Tue, 03/20/2007 - 06:32

Hi Alex,

If you are happy with the way the 7961's are working then you don't need to upgrade. If you start to have problems or discover Bugs with the 7961 then that is probably time to upgrade the Firmware Loads.

My understanding of CME is that it ships with a "tested" default phone firmware for different IP Phone models. So you should be "good to go"!

Hope this helps!


alex goshtaei Tue, 03/20/2007 - 09:36

Hi Rob,

thanks for your suggestion. there is no defalt firmware for 7961 in CME, and I am using default firmware in the phone "TERM61.DEFAULT". but if I want to upgrade 7961 to new firmware, there is no enaugh space in the CME flash even I deleted all unnecessary files in the flash. any suggestion would be very appreciated.




This Discussion