VPN with static nat!!!

Unanswered Question
Mar 19th, 2007
User Badges:

Hi All,

I configured the VPN between H.O and B.O Cisco ISR router and VPN has come at both end and the tunnel is showing is UP-ACTIVE.

But when I ping the server at B.O, which has been nat`ed at B.O vpn router, the ping is giving request timeout at H.O.

But when I ping the B.O server from B.O router the ping is OK.

The B.O server segment is in another segment which has been NAT`ed at B.O router.

The debbug show what NAT is working properlly and the show ACL couter increases for VPN traffic also, but the ping traffic is always request timeout.


What cab be the problem?



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Mon, 03/19/2007 - 23:57
User Badges:
  • Red, 2250 points or more

Hi


Do throw more light on the kinda network topology you have in place out there and the addressing scheme..


if possible do post out a sample network diagram for the same..


regds


examples20001 Tue, 03/20/2007 - 00:31
User Badges:

Hi,

I have attached my network topology for H.O and B.O and NAT and VPN tunnel details.


In the B.O side, I have put the 192.1.1.13 behind switch in the diagram, but I dont have much details on it, apart from access to BO Cisco VPN router.




Attachment: 
kaachary Tue, 03/20/2007 - 07:23
User Badges:
  • Cisco Employee,

The NAT config looks good. Make sure you have a static route on the switch for L.M.N.0 and P.Q.0.0 subnet pointing to the Router's ip address.


-Kanishka

Actions

This Discussion