Cisco VPN Client & Vista

Unanswered Question
Mar 20th, 2007

Can anyone tell me if Cisco have resolved the issue with the VPN client integrated FW and Windows Vista. I have downloaded the beta version 5.0.0.90, but this doesnt work if I set my VPN policy requiring that the client use the IFW.

I have clients connecting into a VPN3000 concentrator. Do I need to upgrade to an ASA device?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pking2004 Tue, 03/27/2007 - 09:34

I would also like to know this. Is Cisco planning to get the stateful firewall working with Vista?

If not, I think I will have to create a new VPN Concentrator group just for Vista Users that does not require the client firewall.

What are the possible risks of doing this? Now we would have no way to enforce enabling a firewall on the client. They could have their Vista firewall disabled and now the Cisco VPN Client is not using its built in firewall either.

jbburks Tue, 04/03/2007 - 10:44

The word I have gotten is that Cisco does not plan to include the firewall in the client for Vista at all, ever. Not even to verify that the built-in firewall is active.

As you point out, this is a serious drop down in the level of VPN security.

If you feel this is important, please let your Cisco account team know so that they can communicate it back to product management...

Actions

This Discussion