CCM CDR reporting

Unanswered Question
Mar 20th, 2007

hello,


In the CDR Analysis and reporting interface, I tried to make a bill by departement, so I added some users to the list:

Then there are bills for users, and nothing for some. What should I do ?


Best regards,


Etienne


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
fred.s.mollenkopf Tue, 03/20/2007 - 11:43

Etienne,


The users in the list correspond to Owner User ID associated to the Phone. In order for this to display correct in CDR you will need to populate the Owner User ID field on the Phones. Here is an excerpt from the CCM Help explaining this.


Enter the user ID of the person who is assigned to this phone. For a list of user IDs, click the Select User ID link. The user ID gets recorded in the call detail record (CDR) for calls that are made from this device.


Note : Do not configure this field if you are using extension mobility because it does not support device owners.


Please rate any helpful posts


Thanks


Fred

bbenner Wed, 04/11/2007 - 09:09

I've found the same inconsistency with ART and the User Reports>Bills>Department. The Owner User ID doesn't make any difference. I have 2 users (CRS Agents) and neither have the Owner User ID field populated. One delivered results from the Bills report, and one did not. I populated the Owner User ID field on the user who did not get data, reset the phone and reran the report with no change. I can retrieve data for this user/extension in every other CDR report available, as well as from the Cisco CRA Historical Reports tool. This one report, User Reports>Bills>Department is the only one that fails to retrieve data for some users.


What does this report do to retrieve data? Is there a different data point used to cross reference? Is there a debug interface to step through the report?

nonosensei Thu, 04/12/2007 - 06:08

Hi,


I still don't have the solution.. Some people in my office are asking for some report detail about their agent and I cannot give them (or just for 2 of them, all the fields stay at 0 for the others...) If you find a solution please tell me .



jeffdanderson Mon, 05/07/2007 - 20:00

I am having the same problem and i was wondering if you ever found a solution?


Thanks

nonosensei Wed, 05/09/2007 - 00:44

Unfortunately,I have not found the solution yet.. Our call Manager is in V 3.3. A migration to v5.1 is expected soon, I hope CDR will work better..

How about yours? Which version do you have?


regards

Actions

This Discussion