unable to connect to internet

Unanswered Question
Mar 20th, 2007

I have a cisco 1721 with a WIC-1ENET want card connected to internet through DSL modem with static ip. (No pppoe)

I used SDM to configure the connection where as the connection works fine with a netgear router but after connecting to cisco 1721 and configuring its not working with the same ips.

When i test the connection through SDM , it errors out when testing exit interface and gives exit interface as none.

This is my running config on the router , some one please help me to resolve this issue.

Thanks in advance

Mohammed

!

! Last configuration change at 23:16:49 UTC Tue Mar 20 2007 by admin

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname techxxxxxx

!

boot-start-marker

boot-end-marker

!

no logging buffered

enable secret 5 $1xxxxxxxxxxx

enable password xxxxxx

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

no ip routing

!

!

ip name-server 71.xxx.xxx.xxx (DNS provided by ISP)

ip name-server 71.xxx.xxx.xxx (Secondry DNS provided by ISP)

!

no ip cef

ip audit po max-events 100

!

!

username admin privilege 15 password 0 xxxxxx

!

!

!

!

!

!

interface Ethernet0

description $ETH-WAN$

ip address 71.xxx.xxx.xxx 255.255.255.0

ip nat outside

no ip route-cache

half-duplex

!

interface FastEthernet0

description $ETH-LAN$

ip address 192.168.0.1 255.255.255.0

ip nat inside

no ip route-cache

speed auto

half-duplex

!

ip nat inside source list 1 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 71.xxx.xxx.xxx (Default route provided by ISP)

ip http server

ip http authentication local

no ip http secure-server

!

!

access-list 1 remark INSIDE_IF=FastEthernet0

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.0.0 0.0.0.255

!

snmp-server community public RO

!

!

line con 0

line aux 0

line vty 0 4

password xxxxxx

login

!

ntp server 129.6.15.28 prefer

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jcorrale Tue, 03/20/2007 - 22:11

Hi Mohammed,

I noticed that you have routing disable on your router "no ip routing", so the router doesn?t know how to route packets. Lets enable it as follows:

Router(config)# ip routing

Let me know if that works.

Regards,

Juan

mcyclegar Wed, 03/21/2007 - 18:45

Thanks Juan

It worked and its so stupid that i missed it.

Thanks again for the help.

Mohammed

Actions

This Discussion