Modem connection to cisco 1841

Unanswered Question
Mar 21st, 2007

Hello,

I got a strange problem with a analog modem connection to a cisco 1841.

At the beginning of January 2007 the modems worked fine without any problems.

2 or 3 weeks later the modems doesn?t work. I did not get any connection to it. the router was resettet, the lines where testest and nothing worked. I did not get any error messages from this router.

What can I do ?

I will descripe how the physical connection is:

On the headquarter I got a cisco 3640 with a serial interface on wich 4 external modems are connected.

This modems dial in to 4 other internal Modems on a Cisco 1841 on the remote location (WIC Modems)

All modems on both locations are in a dialer group.

I?ve testet it also with a modem connected to my pc. It dials but my modem did not get an answer. Error message: the remote computer does not answer.

What can I do?

Attached the configuration of the cisco 3640 and 1841

Thank you for your help.

Regards

Kai

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion