Cisco Client + Dial up problems

Unanswered Question
Mar 21st, 2007

I am experiencing a difficult issue with the Windows Cisco VPN Client (4.6.02)

The client connects fine over a cable broadband connection, but when connected over a dial up connection, the client generates a "Bad hash payload" type errorset.

Can anyone help with this? I have tried several hours of trouble shooting without any progress.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kaachary Wed, 03/21/2007 - 05:53

Can you please post the complete logs from the client.

-Kanishka

cailenfisher Wed, 03/21/2007 - 06:22

Cisco Systems VPN Client Version 4.6.02.0011

Copyright (C) 1998-2004 Cisco Systems, Inc. All Rights Reserved.

Client Type(s): Windows, WinNT

Running on: 5.0.2195 Service Pack 4

Config file directory: C:\Program Files\SpheriX\SpheriX VPN\

1 16:18:38.171 03/20/07 Sev=Warning/3 IKE/0xE3000056

The received HASH payload cannot be verified

2 16:18:38.171 03/20/07 Sev=Warning/2 IKE/0xE300007D

Hash verification failed... may be configured with invalid group password.

3 16:18:38.171 03/20/07 Sev=Warning/2 IKE/0xE3000099

Failed to authenticate peer (Navigator:904)

4 16:18:38.171 03/20/07 Sev=Warning/2 IKE/0xE30000A5

Unexpected SW error occurred while processing Aggressive Mode negotiator:(Navigator:2202)

5 16:21:14.828 03/20/07 Sev=Warning/3 IKE/0xE3000056

The received HASH payload cannot be verified

6 16:21:14.828 03/20/07 Sev=Warning/2 IKE/0xE300007D

Hash verification failed... may be configured with invalid group password.

7 16:21:14.828 03/20/07 Sev=Warning/2 IKE/0xE3000099

Failed to authenticate peer (Navigator:904)

8 16:21:14.828 03/20/07 Sev=Warning/2 IKE/0xE30000A5

Unexpected SW error occurred while processing Aggressive Mode negotiator:(Navigator:2202)

kaachary Wed, 03/21/2007 - 06:40

Are you sure , you are using the same group when connecting through dialup ?

It says, the group password is incorrect, please make sure, the group name and password is the same.

-Kanishka

cailenfisher Wed, 03/21/2007 - 06:46

The exact same configuration connects without fail over the cable broadband connection. Same group name, password, etc.

The errors only occur when connecting of dial up. I have checked and made sure hardware compression is off on the modem, software compression is off, etc.

Actions

This Discussion