Turning Off MWI Globally

Unanswered Question
Mar 21st, 2007

How do you disable turning MWI off/on for all users. I don't want to invidually disable it at the Subscriber level.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (3 ratings)
Loading.
Brandon Buffin Wed, 03/21/2007 - 09:00

One way to accomplish this is to disable Dialout MWI on all ports on the system. You can go to Cisco Unity Tools Depot -> Switch Integration Tools -> Telephone Integration Manager -> Your integration -> Your cluster -> Ports and uncheck Dialout MWI for all ports.

Hope this helps. If so, please rate the post.

Brandon

deargle Wed, 03/21/2007 - 09:07

Thank you for your reply. I have considered that along with deleting the MWI DNs in CM. My Unity is 3.1.5 which is part of the problem.

jbarcena Thu, 03/22/2007 - 07:05

You could use Bulk Edit that is on the Tools Depot, if you do not have it you can download it from this link:

http://www.ciscounitytools.com/3_x_tools.htm

Run the tool, then select all the users and click on Next, on the Messages tab you can select the option to disable the MWI click on Next and Finish, this will disable the MWI for all the Subscribers that were selected.

HTH

//Jorge

Actions

This Discussion