4500 Duplex mismatch error?

Unanswered Question
Mar 21st, 2007

We have a 4507 w/SUP IV IOS 12.2(31)SG and noticed that one of our Linux servers that was connected to an ether-channel was showing 100/half on the server side and on the switch side it showed 100/full but there was no duplex mismatch error that was being logged. We have our logging level set to debugging. So my question is why we would not receive an error log for this duplex mismatch? Thx!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jcmattos1 Wed, 03/21/2007 - 09:01

Thx Mahmood, we just wanted to have it logged to the buffer. Do we need an snmp trap for the buffer log as well???

jcmattos1 Wed, 03/21/2007 - 09:09

Thx B, we already have all logging levels set to dubugging (buffered, monitor, console, trap etc) but still no duplex mismatch errors?

b.petronio Wed, 03/21/2007 - 09:28

The interface on the switch is incrementing errors ?

Paste for us the show interface Port-Channel N?.

If u do a show logging, what it appears ?


jcmattos1 Wed, 03/21/2007 - 09:35

We changed the server side to a 100/full but prior to the change we did not receive duplex mismatch errors here is a snapshot of the interface.

glen.grant Thu, 03/22/2007 - 01:20

I may be wrong but I think those errors are normally a function of cdp indicating this problem across a link to another cisco device , if the device does not run cdp it will not put an error in the log , you would have to see it yourself thru interface errors or slow response times and make the adjustment. I have never seen this error on a user device port only across cisco device uplinks...


This Discussion