Single Mode fibre on 3508

Unanswered Question
Mar 21st, 2007
User Badges:

Try to install a WS-G5487 into 3508, 3548 and 6000 switch and no light come up on all of them. What do I have to do to get it working.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (3 ratings)
Loading.
mahmoodmkl Thu, 03/22/2007 - 00:59
User Badges:
  • Gold, 750 points or more

Hi


The transreciever depends upon the media which u r using.for eg.


SX=multimode fiber

LX=Singlemode fiber.


Tell us which one ur using.


Thanks

Mahmood

Amit Singh Thu, 03/22/2007 - 01:13
User Badges:
  • Cisco Employee,

Please check the compatibility matrix for the module for all of the switches and make sure that you have the required IOS or CatOS for the switch.


http://www.cisco.com/en/US/products/hw/modules/ps5455/products_device_support_table09186a0080446625.html


Also, make sure that cable is SMF and is not faulty. Can you run same cable test? If you think cable is not faulty, do you have any spare GBIC module to make sure that this module is not faulty?


Please revert for any clarifications.


HTH,

-amit singh



konigl Fri, 03/23/2007 - 21:53
User Badges:
  • Gold, 750 points or more

WS-G5487 is the 1000Base-ZX GBIC, and is supported in Catalyst 3508G, 3548, and 6000 series switches.


Let's check the basics first.


Is the interface with the GBIC enabled or disabled (shutdown)?


Are you using single mode fiber? The ZX GBIC requires SMF. Patch cables for this are usually yellow in color. If your patch cables are a different color such as orange, you may have multimode fiber. MMF is not correct for these GBICs; but I have seen it work over short distances. (I have also replaced MMF, because it causes excessive attenuation of the optical signal.)


Do you have ZX GBICs at both ends of the fiber connection? The transmitter part of the GBIC is powerful; in fact, at short distances it can overpower the receive part of the GBIC. A minimum of 8dB of in-line optical attenuation is required for ZX GBICs. Cisco recommends using 10dB attenuators for end-to-end distances less than 25km; and 5dB attenuators for distances from 25 to 49km. At distances of 50km and greater, there is sufficient attenuation in the fiber optic cable itself, so no additional attenuation is necessary. In-line attenuators, if used, should be placed on the receive part of the GBIC.


Is the TX part of one GBIC connecting to the RX part of the GBIC at the other end? If you're not sure, try swapping the patch cable connector ends on one of the GBICs: take the fiber connector that is patched into the RX port now, and move it to the TX port (if there's an attenuator on the RX port, leave it there); and take the remaining fiber strand, which used to be in the TX port, and put it into the RX one.


If you still have no link, check to make sure all your connector ends are snapped in securely. Check to make sure you're patching into long-haul fiber that's actually there on the panel. (I have seen patch cables plugged into fiber patch panels, where there was no fiber cable on the back side of the panel.)


Check to make sure that the fiber strands you're patching into at one end correspond to the fiber strands you're patching into at the other end. Sometimes they get mis-patched on the back end of the patch panel.


Have someone map the strands end-to-end, measuring optical signal loss and/or testing the cable with an optical time-domain reflectometer (OTDR). Are you getting the expected signal loss for the distance of fiber you're using, or is it too little/too much? Sometimes strands get mis-spliced on long-haul fiber spans, crossing one fiber over onto another to that it terminates somewhere else on your far-end patch panel.


There are some loopback-type tests you can do at the switch to rule out the fiber patch cable and ZX GBIC you're using at each location. This can help isolate the source of the problem to the long-haul fiber. If you need to do this, let me know and I'll post them in another message.


Actions

This Discussion