Pls. help me...its Urgent

Unanswered Question
Mar 21st, 2007

I need exactly the CLI based commands to configure the following scenario:

I have Four Catalyst 2955 Switches with Enhanced Image software and all four switches are connected in Mesh Topology and Running RSTP (Rapid Spanning Tree Protocol). While all switches assigned IP address on its by default VLAN1.

Following are the all four Switches configurations:

SwitchA:

SWITCHA(config)# interface vlan 1

SWITCHA(config-if)# ip address 10.0.0.100 255.255.255.0

SWITCHA(config-if)# no shut

SWITCHA(config-if)# end

SWITCHA(config)# spanning-tree mode rapid-pvst

SWITCHA(config)# spanning-tree vlan 1 root primary

SWITCHA(config)# end

SWITCHA(config)# ip igmp snooping

SWITCHA(config)# end

SWITCHA# wr mem

===========================

SwitchB:

SWITCHB(config)# interface vlan 1

SWITCHB(config-if)# ip address 10.0.0.101 255.255.255.0

SWITCHB(config-if)# no shut

SWITCHB(config-if)# end

SWITCHB(config)# spanning-tree mode rapid-pvst

SWITCHB(config)# spanning-tree vlan 1 root secondary

SWITCHB(config)# end

SWITCHB(config)# ip igmp snooping

SWITCHB(config)# end

SWITCHB# wr mem

===========================

SwitchC:

SWITCHC(config)# interface vlan 1

SWITCHC(config-if)# ip address 10.0.0.105 255.255.255.0

SWITCHC(config-if)# no shut

SWITCHC(config)# spanning-tree mode rapid-pvst

SWITCHC(config)# end

SWITCHC(config)# ip igmp snooping

SWITCHC(config)# end

SWITCHC# wr mem

============================

SwitchD:

SWITCHD(config)# interface vlan 1

SWITCHD(config-if)# ip address 10.0.0.106 255.255.255.0

SWITCHD(config-if)# no shut

SWITCHD(config)# spanning-tree mode rapid-pvst

SWITCHD(config)# end

SWITCHD(config)# ip igmp snooping

SWITCHD(config)# end

SWITCHD# wr mem

Our Requirements:

We have normal traffic on the Network. We want to prioritize our Network Traffic. Our Network Traffic based on TCP and UDP. Our TCP-based data/packets is very important so we want that TCP-based traffic should be the highest priority (i.e. all Switches should give TCP-based data/packets the highest priority in processing/operations) while UDP-based data/packets should be on the lower priority then TCP.

That?s just we want?.please send me exact configuration commands which will run on our Switches.

Regards,

Shahid

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
achalante Tue, 03/27/2007 - 04:36

conf t

priority-list 1 protocol ip high tcp xx

priority-list 1 protocol ip medium udp xx

!

int vlan 1

priority-group 1

Hope this helps

Actions

This Discussion