IPSec from C6500 Supervisor

Unanswered Question
Mar 22nd, 2007

I needs to support an IPsec tunnel connection between two Cat6500 Supervisor. I have Sup720-3B (latest versions) installed. I need to understand which code version I should use.

According to the IOS Software Selector, the 12.2SXB seems to be the only version of code that supports IPSec, MPLS and SLB in the image. Reading the release notes suggests that the 12.2.14S is the root of the SXD train.

The 12.2SXD and 12.2.SXF releases are from the 12.2.18S train but do not seem to have the IPsec support listed.

Is the support for the IPsec present in the 12.2.SX train going to be reintroduced in later versions ? Are there any conditions for using IPsec in the Cat6500 Sup720-?B in the future? There are several notes indicating that IPSec support will only be supported for Management access. Is this because IPSec support requires the VPN SPA ? Does this mean that IOS based IPSec is going to be removed from the code ?

Anyone who has been through this ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
j-block Wed, 03/28/2007 - 06:38

I think 12.2(14)SX1a supports IP sec and MPLS, and 12.2-18.SXD7b supports MPLS and SLB. In my opinion there should be no condition required for using IP sec on sup in near future and I dont think that IP sec support will be discarded from the IOS.

Greg Ferro Tue, 12/04/2007 - 03:06

I raised a case on the TAC and after many hours it seems that IPSec is no longer supported on the Supervisor.

Actions

This Discussion