WLC 4402 + Ssid Override

Unanswered Question
Mar 22nd, 2007
User Badges:

hi!


I have little problem with the Ssid Override. I think it is a liitle problem but i do not find the solution.

when i try to enable ssid override i do not see the them. I have completed all steps: create wlans, enable wlan override, select the aps and the radio interfaces and check the ssid to be transmitted.

As said before, the problem is that i can not connect to them, even loading the profile.

Checking the 1242ag i see that the mbssid is 8, so i think i can broadcast multiple ssids.


May be i forgot one step but i do not what.


Any suggestions?


thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Rob Huffman Thu, 03/22/2007 - 06:31
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Falque,


If I am following along here correctly, have a look at this info;


Enabling WLAN Override


By default, access points transmit all defined WLANs on the controller. However, you can use the WLAN Override option to select which WLANs are transmitted and which ones are not on a per access point basis. For example, you can use WLAN override to control where in the network the guest WLAN is transmitted or you can use it to disable a specific WLAN in a certain area of the network.


From this doc;


http://www.cisco.com/en/US/products/ps6366/products_configuration_guide_chapter09186a008076cbfd.html#wp1114777


Once you create a new WLAN, the WLAN > Edit page for the new WLAN appears. In this page you can define various parameters specific to this WLAN including General Policies, RADIUS Servers, Security Policies, and 802.1x Parameters.


**Check Admin Status under General Policies to enable the WLAN. If you want the AP to broadcast the SSID in its beacon frames, check Broadcast SSID.


Note: You can configure up to sixteen WLANs on the controller. The Cisco WLAN Solution can control up to sixteen WLANs for Lightweight APs. Each WLAN has a separate WLAN ID (1 through 16), a separate WLAN SSID (WLAN name), and can be assigned unique security policies. Lightweight APs broadcast all active Cisco WLAN Solution WLAN SSIDs and enforce the policies that you define for each WLAN.


From this good doc;


http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a0080665d18.shtml#c3


Hope this helps!

Rob

fjuanes Fri, 03/23/2007 - 02:17
User Badges:

Hi Rob!

Thanks for the info but i followed all that steps and it was not succesfull. May be it helps if i explain you how my controller is configured:


I have 3 interfaces (management interface, vlan 4 and 2 dynamic interfaces, Vlan 3 and vlan 5).

Once the interfaces are created I do the same thing with the WLANS: create them (is it important the WLAN id you assign?, must be the same id the WLAN and the VLAN mapped to, or it doesn't matter ? , enable them, select the interface, etc. At this point everything works fine.


The problem is when I enable the Wlan override and select the ssids to be broadcasted. I can't connect at all. Seems like they disappear. Don?t see them and can't connect loading the profile.



I think i followed all the necessary steps but I can't solve the problem.


Thanks in advance.

dancampb Sat, 03/24/2007 - 06:03
User Badges:
  • Cisco Employee,

When enabling/disabling WLAN override you must reboot the AP for the changes to take effect. Currently you are not prompted about this but in future releases of code you will be.


Also be aware that you can create 16 WLANs on the controller, but only WLANs 1-8 will be available on the 11xx and 12xx series AP's.

fjuanes Sun, 03/25/2007 - 23:56
User Badges:

The Problem is solved.


Thanks all for your help.



plearmouth Wed, 04/11/2007 - 06:38
User Badges:

Hi


I have the exact same problem even after rebooting. Everything works as expected until I enable WLAN override ( and reboot AP ) they disappear.


Netstumbler cannot see them. Disable WLAN override and they come back.


Version 4.0.216.0 with AP1020. Wlan IDs are 1 & 3 but that should not matter as they appear without override enabled.


I have even rebooted the controller, very puzzling apologies if this is a simple question.


any ideas


regards


Paul

plearmouth Fri, 04/13/2007 - 11:32
User Badges:

Physically toggled the power on the AP and now it works !


Seems that the RESET button on the GUI needs some fixing.



Paul

plearmouth Thu, 05/24/2007 - 09:59
User Badges:


Finally got to the bottom of this problem, factory reset the AP ! when it reboots it can be configured with the override feature working as expected.


If you have previously configured the AP with SSID's and OVERRIDE disabled, and then subsequently try to enable WLAN OVERRIDE you can reset the AP forever it will not advertise them


Clearly a bug.



Rob Huffman Fri, 05/25/2007 - 06:53
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Paul,


You are most correct here in that this is a bug :(


Wlan override functionalities are broken in 4.0.206.0


Related to bug CSCsh98959


Symptom: When WLAN override enabled, some selected wlans do not broadcast their SSIDs through beacons. Conditions: The software version is 4.0.206.0. Workaround: Downgrade to 4.0.179.11. or have profile name and ssid same. or in other words wlan overide feature works only when profile name and ssid are same due this bug.


I can't find the exact bug (beleive me I tried).


Hope this helps!

Rob

Actions

This Discussion

 

 

Trending Topics - Security & Network