Call Manager OS upgrade 2000 4.4 to 2000 4.4a

Unanswered Question
Mar 22nd, 2007

I have an existing cluster with sub and pub. Currently, they are at OS version 2000 4.2rs12.

I am adding another sub, with new hardware platform. The platform configuration cd's are for 2000 4.4. I understand that there may be some issues with this version, so it is advisable to upgrade to 2000 4.4a.

I will need to upgrade the existing pub and sub to 2000 4.4a. SO my question is, can I do a simple upgrade on the new box from 2000 4.4 to 4.4a? I will upgrade pub first, sub second, then introduce new sub into cluster at same ver.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Thu, 03/22/2007 - 09:06

You can install 2000.4.4a if you have as OS base any of the following:

OS 2000.2.7 (Fresh Install or Upgrade), 2000.2.7a, 2000.4.1, 2000.4.1b, 2000.4.1c, 2000.4.2, 2000.4.3, 2000.4.3a, 2000.4.4

You dont need to upgrade to 2000.4.4 then 2000.4.4a.

So only download 2000.4.4a from CCO and apply in either server and you are done, with OS version all is good as long as CCM are the same and support that OS version.

hauchinango Thu, 03/22/2007 - 09:09

Thanks for the information.

To clarify my question, the new sub will be on a new hardware platform (non MCS). The only hardware detection / OS disks I have for this platform are 2000 4.4. My question is, can I install the 2000 4.4 on that guy, then upgrade it to 2000 4.4a?

Thanks

gogasca Thu, 03/22/2007 - 15:37

Yes, as long as the server support this OS version.

williams-daniel Tue, 05/15/2007 - 05:50

Just tried the upgrade from 4.4 to 4.4a. Dialogue box comes back with "OS already updated, cancelling upgrade."

Documentation from download area states that you can't do it either.

You must upgrade to one of the patches available - 4.4a-sr6

Actions

This Discussion