ACS upgrade from 3.3.3 to 4.1.1 Failure

Unanswered Question
Mar 22nd, 2007

When upgrading we followed the steps outlined in the upgrade documentation and everything went fine until we did the new base image and tried to restore the 4.1.1 database. Upon restoring the database the system slowly became inoperable to the point that we had to reboot it. After re-boot the system only remained in an accessable state for about 10 minutes. We were able to go back to 3.3.3 with no problem, but we need to upgrade this system to 4.1.1. Has anyone else experienced this problem? If so did you find a solution?

Thanks in advance.

NH

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
bbaley Wed, 03/28/2007 - 11:56

Supported Upgrades for ACS for Windows

We tested upgrades to ACS for Windows Server 4.1 from releases 4.0.1, 3.3.4 and 3.3.3 directly, 3.3.2**, 3.3.1**, 3.2.3**, 3.2.2*, 3.2.1*, 3.1.2*, and 3.0.4*.

* You should first upgrade to Cisco Secure ACS for Windows Server, release 3.3.3 or 3.3.4.

** You should first upgrade to Cisco Secure ACS for Windows Server, release 3.3.3, 3.3.4, or 4.0.1.

After you upgrade to ACS release 3.3.3, 3.3.4, or 4.0.1, you can then upgrade to release 4.1..

Try this link:

http://www.cisco.com/en/US/products/sw/secursw/ps2086/prod_release_note09186a00807ab436.html#wp140905

manish.khanijo Thu, 04/26/2007 - 22:41

Hi

I need some help.

I have Cisco ACS appliance 1112-K9 appliance on which ACS 3.3 is running. Since this is an appliance for which SAS is not applicable, please suggest how I can upgrade to Cisco ACS 4.0 without incurring additional cost.

How do i get entitlement for major version upgrade since there is no SAS

jreekers Fri, 04/27/2007 - 11:14

Hi Manish.

It might be difficult to get an answer to your question about upgrade entitlement on these lists, so the best I can personally do is to suggest that you will need to contact your Cisco Account Manager to see how the upgrade can be provided. I know this answer isn't of much use, but maybe it will provide a little direction for you.

Best of luck.

Jagdeep Gambhir Tue, 05/01/2007 - 05:30

Manish,

Upgrading acs to 4.x involves cost, so you need to purchase it. With your current ver you should be able to upgrade it to 3.3.4.

You need to open a TAC case inorder to get 3.3.4.

manish.khanijo Wed, 05/02/2007 - 18:55

Thanks a ton, now i have contact TAC and since the remote logging bug is rectified in 4.1, they are offering me this for free.

Actions

This Discussion