Catalyst 2950 and Device Manager

Answered Question
Mar 22nd, 2007

I have 5 2950's to manage. I downloaded Network Assistant and everything worked well on 4 of the 5. The other one is showing "unsupported product" in Network Assistant and HTTP.

Telnet is the only access I have and I am not sure how to enable device manager.

Thanks for the help........

Dean

I have this problem too.
0 votes
Correct Answer by Craig Balfour about 9 years 8 months ago

No problem.

Please check the "Resolved my issue" checkbox and rate the post.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Craig Balfour Fri, 03/23/2007 - 02:21

To enable the Device Manager web interface on the Catalyst 2950 switch telnet into the switch and do following:

ip http server

Depending on whether you use centralised authentication such as TACACS+ (as we do) you might need to setup the authentication as follows:

ip http authentication aaa

If you are just using local authentication you can set:

ip http authentication local

or, to use the enable password:

ip http authentication enable

To test, point your web browser at the switch and see if you can authenticate with the same credentials that you plan to use for Cisco Network Assistant (CNA).

Polito_Dean Fri, 03/23/2007 - 06:39

Thank you so much for your help!!!!!

The "ip http server" and the "ip http authentication enable" solved my problem.

Thanks again;

Dean

Correct Answer
Craig Balfour Fri, 03/23/2007 - 06:50

No problem.

Please check the "Resolved my issue" checkbox and rate the post.

Actions

This Discussion