Unity 4.2 cuspa having trouble setting up Data Store 2000 SP4

Unanswered Question
Mar 23rd, 2007

Hi

I'm installing a new Unity 4.2 on a MCS7825. It's a voice mesaging only installation with 16 voice ports.

After installing raid and Windows i come to CUSPA.

With Cuspa, i'm first installing Data Store 2000 and this is fine (i'm using the CD Data Store 2000 (FRN).

Next step is to install Data Store SP4 and i'm using the DVD "Unity Service Packs" (French)

The server seems to do the installation and at last i get a popup telling:

Another version of this product is already installed.

Installation of this version cannot continue. To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel

Than i've got a second popup:

The requested opeartion is successfull. Changes will not be effective until the system is rebooted.

I click OK and the server is rebooting. I come back to the CUSPA and of course nothing has been done and i need to install Data Store SP4.

I've tried several things, but always hit the same problem.

Anyone has an idea ?

Jean

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbrunstein Sun, 03/25/2007 - 23:58

Yes it's a new installation.

I've tried several things, by reformating the hard drive, but each time the CUSPA is failing by installing Data Store SP4

Finally, i've done an installation with an earlier service pack that installs Data Store SP3a. This was going fine and i've upgraded manually from SP3a to SP4.

At last, i ran again the latest CUSPA that claims SP4 and it recognizes the SP4, I only needed to finish the CUSPA and now i'm done!

Actions

This Discussion