7920 Network Busy message

Unanswered Question

New customer CM 4.2.(3) has set up remote site to site vpn's for users. He can register phone fine and can take calls without issue. Outbound calls get a "network busy" message. the setup is pure not cisco - "I am currrently using a Linksys WRT350N Wireless N Gigabit Router. I use it purely as only a WiFi AP. It hangs off of an HP ProCurve Gigabit Switch 2824. Also hanging off the switch is a Checkpoint EdgeBox X8 -- which provides internet and site-site VPN connectivity via Comcast"


I have read stuff on other forums about QPSS etc but this is not a roaming type issue.


any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Fri, 03/23/2007 - 11:04
User Badges:
  • Cisco Employee,

So network busy is due to QBSS. QBSS is also part of 802.11e. If you look on the 7920 site survey display, you will see CU (channel utilization). If this is >= 105, then will get network busy and not allow outbound calls.

For this type of AP, it could be tied to WMM being enabled. Could try disabling WMM, but if the channel is busy, then quality may suffer.

Maybe can try another channel as well.

Actions

This Discussion