IOS for 7206 with NPE 200

Unanswered Question
Mar 23rd, 2007

Hello,

I have a Cisco 7206 Router with Network Processing Engine 200. I want to upgrade its IOS to its latest image. I recently downloaded the IOS 12.4 after I uploaded the IOS the router said that the IOS is not supported on NPE 200. Could you give me some specific advise on what kind of IOS and feature sets should I use for this to work. I want to use it as a Firewall and at the same time for routing purposes. Please advise ASAP.. Thank you in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Fri, 03/23/2007 - 10:56

Rick

The NPE200 is a pretty old processor and I am pretty sure that there is not any 12.4 code that supports it. I checked on the software advisor on CCO and it looks like the most recent code that I found that claims to support NPE200 is 12.3(14)T. image name was c7200-ik9s-mz.123-14.T1

HTH

Rick

Actions

This Discussion