Problems Adding new Application in IPCC Express 4.0(4)

Unanswered Question
Mar 23rd, 2007
User Badges:

Adding a new application in IPCC Express-


When choosing a script from the drop down menu I get the following Windows Internet Explorer Error "Could not find Script XXTest.aef. Please Verify the Script name and its path". The script is a new script and I have tried to upload, refresh and rename, upload and refresh several times without success.


I was able to add the Application and an older script and then tryed to update the application with the new script but it fails as well. A new web page with following error "Application Notification failed on following servers" and lists the primary and backup servers.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Gergely Szabo Mon, 03/26/2007 - 00:27
User Badges:
  • Green, 3000 points or more
  • Community Spotlight Award,

    Member's Choice, December 2015

How did you upload the scripts onto the CRS server?

derekcorreia Mon, 03/26/2007 - 12:22
User Badges:

From the web based CRS administration tool. On the the Script management page I've tried the Upload New Script link, the upload icon and the refresh scripts Link. I get no errors using any of these 3 methods. Are there other methods for uploading scripts?

h.estigarribia Thu, 04/19/2007 - 07:55
User Badges:

I am also having the same issue, I was wondering if you found a solution for it? whenever I modify a script and upload it, it shows that message but I can see the script from the dropdown menu

probert100 Wed, 07/18/2007 - 11:41
User Badges:

Hi,


I'm also having the same issue.


Can you let me know what your solution was?


Thanks!

wenqianyu Wed, 07/18/2007 - 19:08
User Badges:

Go to Control Centre and click the logs for CRS administration. Search the error message "Application Notification Failed". It will locate the point where the error was poped up. Before this point, you can see all errors related to this failure, and they give you a quite good clue exactly what cause the problem.

Actions

This Discussion