AS 2509 Loading as.cfg ... [timed out]

Answered Question
Mar 23rd, 2007
User Badges:

Hi


Have set up an AS at my home lab, and trying to figure out if this behavior is normal or not. The problem is that when i am doing config this line keep coming up all the time, and is disturbing my inputs.


Loading as.cfg ... [timed out]


my boot conf is as follow:


8192K bytes of processor board System flash (Read ONLY)

IP unicast fastswitching has to be enabled on the physical interface

IP unicast fastswitching has to be enabled on the physical interface

IP unicast fastswitching has to be enabled on the physical interface



Loading cisconet.cfg ... [timed out]

Loading as-confg ... [timed out]

Loading as.cfg ... [timed out]

Press RETURN to get started!


Running conf is as:

AS#sh ru

Building configuration...


Current configuration:

!

version 11.1

service config

service slave-log

service udp-small-servers

service tcp-small-servers

!

hostname AS

!

!

no ip routing

no ip domain-lookup

!

interface Loopback0

ip address 100.1.1.1 255.255.255.255

no ip directed-broadcast

no ip mroute-cache

no ip route-cache

!

interface Ethernet0

no ip address

no ip mroute-cache

no ip route-cache

shutdown

no mop enabled

!

interface Serial0

no ip address

no ip mroute-cache

no ip route-cache

shutdown

no fair-queue

!

interface Serial1

no ip address

no ip mroute-cache

no ip route-cache

shutdown

!

ip host SW2 2002 100.1.1.1

ip host SW1 2001 100.1.1.1

ip host R2 2004 100.1.1.1

ip host R3 2003 100.1.1.1

ip host FSW 2005 100.1.1.1

ip host R1 2008 100.1.1.1

no ip classless

!

!

line con 0

exec-timeout 0 0

logging synchronous

transport input none

line 1 8

transport input all

line aux 0

line vty 0 4

password xxxxxxxx

login

!

end


AS#


In advance thanks for any help.

Correct Answer by ankbhasi about 10 years 2 months ago

Hi Friend,


Can you issue a command " no service config" and do "wr mem" then reload the router and I believe this will resolve your issue.


HTH


Ankur


*Pls rate helpfull post

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
ankbhasi Sat, 03/24/2007 - 02:50
User Badges:
  • Cisco Employee,

Hi Friend,


Can you issue a command " no service config" and do "wr mem" then reload the router and I believe this will resolve your issue.


HTH


Ankur


*Pls rate helpfull post

Alf Martinsen Sun, 03/25/2007 - 01:48
User Badges:

Hi


A small step for you, but a great step for me :-), pursuing my CCNA (ICND) so i do not have so much experience yet.

Thanks that solves my "annoying" problem.

Rated it.

Actions

This Discussion