can't login to AIP SSM-10 on ASA5510

Unanswered Question
Mar 24th, 2007

Hi,

we have recently purchased an ASA5510 with AIP SSM module. I keep trying to login to the card with the "session 1" command but I get the bellow error when trying to change the default login password:

login: cisco

Password:

You are required to change your password immediately (password aged)

Changing password for cisco

(current) UNIX password:

Authentication token manipulation error

Remote card closed command session. Press any key to continue.

Command session with slot 1 terminated.

after that I tried to update the card image with the "hw-module module 1 recover configure/boot" commands but the card status seems to be stuck in "Recovery" (from "show module 1" command. also the "Status" led keeps blinking) and I couldn't login to the card (I get the error "Card in slot 1 did not respond to session request").

finally I issued the command "hw-module module 1 recover stop" and now everything is back to the way it was with me not being able to change the default password.

has anyone come across these two issues before? why can't I change the password or the upgrade the image on the AIP card? could it be faulty?

thanks and sorry for the lengthy post.

CHEERS

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
edadios Sun, 03/25/2007 - 16:45

You may have misunderstood the prompts.

Make sure that on this prompt

You are required to change your password immediately (password aged)

Changing password for cisco

(current) UNIX password:

You have input the "current" password(not your "new" password), still the "cisco" password.

And after this, would it ask for the "new" password, and a second time to "confirm" the "new" password

Regards

banajahms Sun, 04/01/2007 - 22:52

thanks for the reply, what about upgrading the image. i can't seem to do that and i'm follwing the instructions to the letter.

thanks.

Actions

This Discussion