Incorrect jitter values reported by VG200 in CDR database

Unanswered Question
Mar 25th, 2007

Our customer is using CCM version 3.3.(5).

Recently he reported poor voice quality on some phone calls.

I attempted to use CAR, System Reports > Qos > Detail to find which calls are affected by poor voice quality and to find probable cause.

I found that all calls, incoming or outgoing via VG200 gateways, are classified as "accesptable" by the gateway.

Inpection of the CDRD table in the CDR database on the CCM server shows that VG200 gateways reports jitter 65ms for all calls, regardless what jitter is reported by IP phone for that call (ussually 0 to 2ms).

There are 2 ISDN-PRI VG200 gateways, configured as MGCP gateways, running IOS version 12.3(18)

Does some VG200 configuration command or IOS version exists which makes the VG200 to report actual jitter values?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gmarogi Fri, 03/30/2007 - 10:21

Try upgrading the software image on the VG200 gateway

fopravil Mon, 04/16/2007 - 01:47

Hi,

I have found in the meantime a bug describing my problem - CSCsd44903. It states that the fault is fixed in versions 12.4(9.9), 12.4(9.6)T etc., which are not avaiable for VG200 gateway.

Regards

bhatok Tue, 07/03/2007 - 11:47

I am having an issue with any QoS reporting. Everything is showing up as NA. I looked at the CDRD table in the CDR database and there are no rows of values. Do I need to enable this somewhere in System Parameters?

Actions

This Discussion